Still not receiving activation email

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
[quote=P2PInactive post_id=169498 time=1573507071] That may be what is happening. It's just a bit irritating to have to put in the confirmation code to post here. Most of them I can't tell what the letters or numbers actually are so I have to try multiple times before I get it right. [/quote]
   

Expand view Topic review:Still not receiving activation email

Re: Still not receiving activation email

by Kukurykus »Tue Nov 26, 2019 2:52 am

Loll me too, to the last character I'm still not sure most of them are entered properly :)

However for me that happens now only when once for a while I write wrong login / password.

Re: Still not receiving activation email

by P2PInactive »Mon Nov 11, 2019 9:17 pm

That may be what is happening. It's just a bit irritating to have to put in the confirmation code to post here. Most of them I can't tell what the letters or numbers actually are so I have to try multiple times before I get it right.

Re: Still not receiving activation email

by Kukurykus »Sun Nov 10, 2019 9:01 pm

I think that's because of spammers, the admin to avoid them, started to accept posts individualy, and probably new users accounts?

Still not receiving activation email

by P2PInactive »Sun Nov 10, 2019 12:53 pm

I'm trying to get my account here activated. I've tried a number of times to have the activation email sent to me but it never comes. I do check any and all "spam" folders but it isn't there, either.

The page says to contact the forum administrator but I cannot find a link to do this. When I try clicking on a moderator or admin profile, the page says I have to be logged in to view the profile. I can't log in because my account is not yet activated.

I'm pretty sure I had an account here a long time ago but I haven't logged in for a very long time and when I tried with the usernames and passwords I thought it might be, none of them worked. I tried having the reset password email sent for the old account but that never arrived. Possible reasons given were because I was banned (highly doubtful), inactive account, or not registered.

The username I'm trying to activate is Photons2Pixels The email address is mikes11@pa.metrocast.net.

For what it's worth, I tend to have a lot of issues on many sites with this activation email not being sent or received. I have no spam filters set up. I get ever email that's sent to me, just redirected to various folders. Please advise on how I can proceed with this.

Top